Connection Problem While Authenticating Login

This error can occur when trying to log into Prendio

Problem

When you provide a password for your Prendio account and click the Sign In button, the error "Connection Problem While Authenticating Login" occurs.


This typically happens with user accounts configured for Prendio authentication and not SSO.

 

Cause

There is a problem with "reCAPTCHA", a bot and spam prevention process that should appear as a checkmark under the login prompt.


Security software on the computer or Internet browser might be blocking reCAPTCHA from working correctly. This is especially the case if you do not see the reCAPTCHA prompt at any point in the login process.

 

Solution

Contact your IT team to verify if they have any computer or browser security software that is blocking reCAPTCHA. For the Prendio login and reCAPTCHA to work properly, access must be allowed for these domains:

  • procure.prendio.com
  • www.google.com
  • ajax.googleapis.com
  • www.gstatic.com
  • fonts.gstatic.com